Xperia PLay não salva fotos

classic Clássica list Lista threaded Em Árvore
8 mensagens Opções
Responder | Em Árvore
Abra essa mensagem na visão em árvore
|  
Denunciar Conteúdo como Inapropriado

Xperia PLay não salva fotos

hindeler
Bom galera, sou novo por aqui e novo quando se trata de liberação do root, trocar rom e essas coisas

Eu fiz root do xperia para poder apagar aqueles programas que vem instalados nele quando compramos, sem querer apaguei o camera 2 dele, que creio eu, ser a camera frontal, pois dps disso ele não tira mais fotos pela frontal.  Porém, agora ele não esta salvando as fotos que tiro com a camera traseira, ele fica travado com a foto q tirei mas não salva e quando volta a funcionar a camera ele não salva, porem ele consegue salvar videos que eu filmo.

Tem como recuperar a camera frontal ? e como faço para minha camera voltar a salvar fotos?

Ja instalei a rom original pelo flash, restaurei pelo pc company, estou agr formatando o meu sd para ver se é pq tinha mta coisa instalada nele.
Responder | Em Árvore
Abra essa mensagem na visão em árvore
|  
Denunciar Conteúdo como Inapropriado

Re: Xperia PLay não salva fotos

jacksonlds
Se você já formatou pra ROM stock é bem provável q o problema seja no hardware da câmera e não no sistema. Faça um teste no service menu
Se vc não sabe como iniciar o service menu disque *#*#7378423#*#*
Responder | Em Árvore
Abra essa mensagem na visão em árvore
|  
Denunciar Conteúdo como Inapropriado

Re: Xperia PLay não salva fotos

hindeler
E sobre o arquivo que exclui pelo titanium backup , o arquivo era o camera 2, dps disso a camera frontal parou, tem como recuperar? ou eu ja recuperei fazendo rom stock, porem so nao deve estar funcionando devido a camera estar com problema?
Responder | Em Árvore
Abra essa mensagem na visão em árvore
|  
Denunciar Conteúdo como Inapropriado

Re: Xperia PLay não salva fotos

jacksonlds
Se você instalou a ROM stock vc recuperou tudo para as configurações de fabriga incluindo esse APP do sistema da camera. Pra saber se a câmera ta com problema ou não faz o o teste pelo service menu se ela não funcionar lá é pq ta com defeito no hardware da câmera
Responder | Em Árvore
Abra essa mensagem na visão em árvore
|  
Denunciar Conteúdo como Inapropriado

Re: Xperia PLay não salva fotos

hindeler
Com a camera ( no caso camera primaria ) ele tira a foto porem trava, dai da um erro que nao esta respondendo. Ja a camera secundaria ( que seria a frontal) ele nem aparece na tela fica td preto  não aparece imagem nenhuma.

Nesse caso seria necessario a troca do hardware da camera frontal e traseira ou apenas da frontal? pois a camera traseira esta funcionando porem nao salva a foto
Responder | Em Árvore
Abra essa mensagem na visão em árvore
|  
Denunciar Conteúdo como Inapropriado

Re: Xperia PLay não salva fotos

jacksonlds
Você foi no service menu como indiquei acima?
Responder | Em Árvore
Abra essa mensagem na visão em árvore
|  
Denunciar Conteúdo como Inapropriado

Re: Xperia PLay não salva fotos

hindeler
Sim, faço o procedimento entro no service test da camera ( camera traseira) ai aparece a imagem td, porem assim q toco a tela pra tira a foto ele trava e fica travado na imagem . Ja quando entro pela camera secundary ( camera frontal) esse nem a imagem aparece, a tela fica preta.
Responder | Em Árvore
Abra essa mensagem na visão em árvore
|  
Denunciar Conteúdo como Inapropriado

Re: Xperia PLay não salva fotos

jacksonlds
Então a câmera traseira tá com problema leve em uma assistência técnica
Carregando...