Xperia Play Não Entra em Modo Flashmode, só fica em Modo Fastboot

classic Clássica list Lista threaded Em Árvore
9 mensagens Opções
Responder | Em Árvore
Abra essa mensagem na visão em árvore
|  
Denunciar Conteúdo como Inapropriado

Xperia Play Não Entra em Modo Flashmode, só fica em Modo Fastboot

anjoscorpion
Galera Sou Novato Aqui Não Sei se Como Começar Mas tenho um Problema no Meu Celular Xperia play R800i
( Ele Não Esta Entrando em Modo Flashmode, Mesmo apertando o Botão Voltar !! preciso voltar a Rom original não é reconhecido com o Sony PC Companion........................
Responder | Em Árvore
Abra essa mensagem na visão em árvore
|  
Denunciar Conteúdo como Inapropriado

Re: Xperia Play Não Entra em Modo Flashmode, só fica em Modo Fastboot

jacksonlds
Você deve segurar o botão voltar com o celular desligado e conectar via usb o led verde irá acender

Leia http://xperiasblog.blogspot.com.br/2012/08/mega-tutorial-completo-flashtool.html
Responder | Em Árvore
Abra essa mensagem na visão em árvore
|  
Denunciar Conteúdo como Inapropriado

Re: Xperia Play Não Entra em Modo Flashmode, só fica em Modo Fastboot

anjoscorpion
" Ola jacksonlds ""O meu Xperia só entra em modo fastboot ( Led Azul ) Faço todos Procedimentos mas só acende o ( O Led Azul ) Não Consigo por ele em Modo ( Flashmode ). nem apertando o botão ( Voltar )
Responder | Em Árvore
Abra essa mensagem na visão em árvore
|  
Denunciar Conteúdo como Inapropriado

Re: Xperia Play Não Entra em Modo Flashmode, só fica em Modo Fastboot

jacksonlds
Você leu o tutorial todo do flashtool que eu postei.
É necessário ter os drives instalados no PC ou o PC Companion
O celular deve está desligado e você deve segurar o botão voltar (não solte) e conectar no usb no PC (Opte pelas portas traseiras 2.0 se caso for desktop) O lad verde irá acender.
Responder | Em Árvore
Abra essa mensagem na visão em árvore
|  
Denunciar Conteúdo como Inapropriado

Re: Xperia Play Não Entra em Modo Flashmode, só fica em Modo Fastboot

anjoscorpion
Continua Ainda Em Led Azul, driver tudo atualizado, até quando conecto o USB nele Com ele Desligado ele Não Mostra Carregando logo liga ( LEd Azul )
Responder | Em Árvore
Abra essa mensagem na visão em árvore
|  
Denunciar Conteúdo como Inapropriado

Re: Xperia Play Não Entra em Modo Flashmode, só fica em Modo Fastboot

jacksonlds
Você ativou depuração USB e fontes desconhecidas nas configurações? Só uma pergunta seu celular é da VIVO?
Responder | Em Árvore
Abra essa mensagem na visão em árvore
|  
Denunciar Conteúdo como Inapropriado

Re: Xperia Play Não Entra em Modo Flashmode, só fica em Modo Fastboot

anjoscorpion
jacksonlds escreveu
Você ativou depuração USB e fontes desconhecidas nas configurações? Só uma pergunta seu celular é da VIVO?
meu celular é da Malásia, Não sei o certo qual é a Operadora,,, entrando pelo código #*#..., esta escrito bootloander (Yes )... esta com uma custo ROM, so queria voltar para a original dele e to parado so no fastboot ( Led Azul )
Responder | Em Árvore
Abra essa mensagem na visão em árvore
|  
Denunciar Conteúdo como Inapropriado

Re: Xperia Play Não Entra em Modo Flashmode, só fica em Modo Fastboot

jacksonlds
Muito estranho isso. Talvez sua custom rom não tenha suporte a flash mode ou talvez seu kernel
Tente instalar a ROM Gin2KitKat outra tentativa é mudar o kernel já que você pode entrar em Fastboot Mode (Led Azul) recomendo o kernel LuPuSv12-GB
Responder | Em Árvore
Abra essa mensagem na visão em árvore
|  
Denunciar Conteúdo como Inapropriado

Re: Xperia Play Não Entra em Modo Flashmode, só fica em Modo Fastboot

anjoscorpion
jacksonlds escreveu
Muito estranho isso. Talvez sua custom rom não tenha suporte a flash mode ou talvez seu kernel
Tente instalar a ROM Gin2KitKat outra tentativa é mudar o kernel já que você pode entrar em Fastboot Mode (Led Azul) recomendo o kernel LuPuSv12-GB
vou testar aqui e Posto Logo em Seguida!!!
Carregando...